Jump to content

tdv studio unable to connect to server


Abdul qadeer

Recommended Posts

Hi,

I am trying to login to tdv studio but after loggin in iam getting this error:

Failed to connect to http://localhost:9400/cdms/webapi; nested exception is:

java.rmi.RemoteException: HTTP transport error: java.net.ConnectException: Connection refused: connect; nested exception is:

HTTP transport error: java.net.ConnectException: Connection refused: connect [Log ID: 71a44aca-e3d9-42cc-8f36-2140b9b72378]

Version Information: Studio 8.2.0.001

this is happening with me frequently I have tried every troubleshooting possible.sometimes those things worked but this time nothing is working,its constanty raising this error.

Can anyone please help me with this and point out this core issue for this problem

Thanks,

Abdul Qadeer.

Link to comment
Share on other sites

Hi Pavan,

 

I haven't tried that using ip address but yeah their is windows defender firewall for sure.I dont know which thing is blocking the port.sometimes the studio get easily connected,sometimes in 2-3 attempts and sometimes it never get connected to the server even if we restart the server and restart the system as well.

 

Thanks,

 

Abdul Qadeer

Link to comment
Share on other sites

Hello Abdul,

 

Please try using the IP address to connect to the server. Also, please check the logs for the TDV Studio and TDV server to understand more about the error message.

Path for Server logs: [TDV_Server_Install_Dir]/logs/cs_server.log

Path for Studio logs: [TDV_Studio_Install_Dir]/logs/cs_studio.log

Potential reasons for this issue as it seems intermittent could be the below:

- there are any potential threads slowing TDV to a state of non-responsiveness to the connection requests from Studio

or:

- TDV is not responding because memory usage is too high

 

Thank you.

Chandrika

Link to comment
Share on other sites

Hi Chandrika,

 

can you give more specification about configuring with IP address.because I have tried using the ip address in server field of studio and i have also tried with desktop name still its not working you can see the attachment.please can you check the attachment and give me the details as per the fields.

 

Thanks,

 

Abdul Qadeer.annotation_2020-04-29_222223.png

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...