Cannot Import Certain Classes Possibly Due to .NET Version

I am attempting to import the Parallel class within the System.Threading.Tasks namespace, but I am unable to seemingly import anything within that namespace. Can anyone explain why I am unable to import any classes? I guess another question would be, what version of .NET does Spotfire 7.6 use (I'm assuming the issue arises because I'm using a version of Spotfire that hasn't progressed to .NET 4.0, which was when the Parallel class became available), and also, how could I tell what version of .NET that my Spotfire version uses? For the sake of version, I am using 7.6.

 

(1) Answer

Login