can't install Node Manager 7.8

I want to install Node manager 7.8 on the same server which is installed Spotfire server 7.8. but it alter "the operating system is not adequate for running TIBCO Spotfire Node Manager 7.8", I have already installed .Net Framework 4.5.2 on the server. The operting system is Windows 2008 R2 Enterprise.

(1) Answer

Login