comma and dot prtoblem 1400.00 ---> 1400 / 1400,00 converts 14.00

Can someone help me where/how to check and change these settings. Something to do with user's location/language settings in their laptop?

 

Control Panel > Region > Language Setting

then choose the Format (e.g. English -> dot, French -> comma) and/or go into Additional Settings to check the number format.  instead of  laptop can be general  setting  for all tibco users .. 

 

 

tibco bw or tibco highlited 

(1) Answer

Login