Connecting from Spotfire 7.10 to Databricks - getting error "invalid sasl status"

Hello , 

I try to connect Spotfire 7.10 to Spark that runs on top of Databricks.

In theory, it is possible: https://docs.tibco.com/pub/sfire-analyst/7.7.0/doc/html/en-US/TIB_sfire-...

I  installed Tibco spark driver and tried to connect and get the following error :

The data source does not exist or it does not respond. External error: ERROR [HY000] [TIBCO][Hardy] (34) Error from server: invalid sasl status. ERROR [HY000] [TIBCO][Hardy] (34) Error from server: invalid sasl status.

It seems like a Databricks error. 

Do you know what can be the reason for the error ? invalid sasl status ?

Thank you

Boris

Login