Error while installing tibco-activematrix-businessworks-plug-in-for-confidentiality-community-edition in BW 6.4.2

I am unable to install TIB_bwpluginconfidentiality- community addition (TIB_bwpluginconfidentiality-ce_6.0.0) in BW 6.4.2. I downloaded the plug-in from 
https://tap.tibco.com/storefront/sample-evaluations/tibco-activematrix-b... 
and also directly from BW6.4.2 giving the site http://update.tibco.com/eclipse/bw/6.3 

In both the cases installation procedure is throwing errors. Could anyone suggest the way forward for installation of this plugin? 

 

An error occurred while collecting items to be installed
session context was:(profile=TIBCOBusinessStudio-4.0, phase=org.eclipse.equinox.internal.p2.engine.phases.Collect, operand=, action=).
No repository found containing: osgi.bundle,org.apache.derby.core,10.5.1.1_v201501121639
No repository found containing: osgi.bundle,org.eclipse.birt,4.4.2.v201410272105
No repository found containing: osgi.bundle,org.eclipse.birt.axis.overlay,4.4.2.v201410272105
No repository found containing: osgi.bundle,org.eclipse.birt.chart.device.extension,4.4.2.v201410272105
No repository found containing: osgi.bundle,org.eclipse.birt.chart.device.pdf,4.4.2.v201410272105
No repository found containing: osgi.bundle,org.eclipse.birt.chart.device.svg,4.4.2.v201410272105
No repository found containing: osgi.bundle,org.eclipse.birt.chart.device.swt,4.4.2.v201410272105
No repository found containing: osgi.bundle,org.eclipse.birt.chart.engine,4.4.2.v201410272105
No repository found containing: osgi.bundle,org.eclipse.birt.chart.engine.extension,4.4.2.v201410272105
No repository found containing: osgi.bundle,org.eclipse.birt.chart.examples.core,4.4.2.v201410272105
No repository found containing: osgi.bundle,org.eclipse.birt.chart.reportitem,4.4.2.v201410272105
No repository found containing: osgi.bundle,org.eclipse.birt.chart.reportitem.ui,4.4.2.v201410272105
No repository found containing: osgi.bundle,org.eclipse.birt.chart.ui,4.4.2.v201410272105
No repository found containing: osgi.bundle,org.eclipse.birt.chart.ui.extension,4.4.2.v201410272105
No repository found containing: osgi.bundle,org.eclipse.birt.core,4.4.2.v201410272105
No repository found containing: osgi.bundle,org.eclipse.birt.core.script.function,4.4.2.v201410272105
No repository found containing: osgi.bundle,org.eclipse.birt.core.ui,4.4.2.v201410272105
No repository found containing: osgi.bundle,org.eclipse.birt.data,4.4.2.v201501161327
No repository found containing: osgi.bundle,org.eclipse.birt.data.aggregation,4.4.2.v201412150442
No repository found containing: osgi.bundle,org.eclipse.birt.data.oda.mongodb,4.4.2.v201410272105
No repository found containing: osgi.bundle,org.eclipse.birt.data.oda.mongodb.ui,4.4.2.v201410272105
No repository found containing: osgi.bundle,org.eclipse.birt.data.oda.pojo,4.4.2.v201412291450
No repository found containing: osgi.bundle,org.eclipse.birt.data.oda.pojo.ui,4.4.2.v201410272105
No repository found containing: osgi.bundle,org.eclipse.birt.me.prettyprint.hector,4.4.2.v201410272105
No repository found containing: osgi.bundle,org.eclipse.birt.report.data.adapter,4.4.2.v201410272105
No repository found containing: osgi.bundle,org.eclipse.birt.report.data.bidi.utils,4.4.2.v201410272105
No repository found containing: osgi.bundle,org.eclipse.birt.report.data.bidi.utils.ui,4.4.2.v201410272105
No repository found containing: osgi.bundle,org.eclipse.birt.report.data.oda.excel,4.4.2.v201410272105
No repository found containing: osgi.bundle,org.eclipse.birt.report.data.oda.excel.ui,4.4.2.v201410272105
No repository found containing: osgi.bundle,org.eclipse.birt.report.data.oda.hive,4.4.2.v201410272105
No repository found containing: osgi.bundle,org.eclipse.birt.report.data.oda.hive.ui,4.4.2.v201410272105
No repository found containing: osgi.bundle,org.eclipse.birt.report.data.oda.jdbc,4.4.2.v201410272105
No repository found containing: osgi.bundle,org.eclipse.birt.report.data.oda.jdbc.dbprofile,4.4.2.v201410272105
No repository found containing: osgi.bundle,org.eclipse.birt.report.data.oda.jdbc.dbprofile.sampledb,4.4.2.v201410272105
No repository found containing: osgi.bundle,org.eclipse.birt.report.data.oda.jdbc.dbprofile.sampledb.ui,4.4.2.v201410272105
No repository found containing: osgi.bundle,org.eclipse.birt.report.data.oda.jdbc.dbprofile.ui,4.4.2.v201410272105
No repository found containing: osgi.bundle,org.eclipse.birt.report.data.oda.jdbc.ui,4.4.2.v201410272105
No repository found containing: osgi.bundle,org.eclipse.birt.report.data.oda.sampledb,4.4.2.v201410272105
No repository found containing: osgi.bundle,org.eclipse.birt.report.data.oda.sampledb.ui,4.4.2.v201410272105
No repository found containing: osgi.bundle,org.eclipse.birt.report.data.oda.xml,4.4.2.v201410272105
No repository found containing: osgi.bundle,org.eclipse.birt.report.data.oda.xml.ui,4.4.2.v201410272105
No repository found containing: osgi.bundle,org.eclipse.birt.report.debug.core,4.4.2.v201410272105
No repository found containing: osgi.bundle,org.eclipse.birt.report.debug.ui,4.4.2.v201410272105
No repository found containing: osgi.bundle,org.eclipse.birt.report.designer.core,4.4.2.v201410272105
No repository found containing: osgi.bundle,org.eclipse.birt.report.designer.ui,4.4.2.v201410272105
No repository found containing: osgi.bundle,org.eclipse.birt.report.designer.ui.cubebuilder,4.4.2.v201410272105
No repository found containing: osgi.bundle,org.eclipse.birt.report.designer.ui.data,4.4.2.v201412150442
No repository found containing: osgi.bundle,org.eclipse.birt.report.designer.ui.editor.script,4.4.2.v201410272105
No repository found containing: osgi.bundle,org.eclipse.birt.report.designer.ui.editor.xml.wtp,4.4.2.v201410272105
No repository found containing: osgi.bundle,org.eclipse.birt.report.designer.ui.editors,4.4.2.v201410272105
No repository found containing: osgi.bundle,org.eclipse.birt.report.designer.ui.editors.schematic,4.4.2.v201410272105
No repository found containing: osgi.bundle,org.eclipse.birt.report.designer.ui.ide,4.4.2.v201410272105
No repository found containing: osgi.bundle,org.eclipse.birt.report.designer.ui.lib,4.4.2.v201410272105
No repository found containing: osgi.bundle,org.eclipse.birt.report.designer.ui.lib.explorer,4.4.2.v201410272105
No repository found containing: osgi.bundle,org.eclipse.birt.report.designer.ui.preview.web,4.4.2.v201410272105
No repository found containing: osgi.bundle,org.eclipse.birt.report.designer.ui.views,4.4.2.v201410272105
No repository found containing: osgi.bundle,org.eclipse.birt.report.engine,4.4.2.v201411040904
No repository found containing: osgi.bundle,org.eclipse.birt.report.engine.dataextraction,4.4.2.v201410272105
No repository found containing: osgi.bundle,org.eclipse.birt.report.engine.dataextraction.csv,4.4.2.v201410272105
No repository found containing: osgi.bundle,org.eclipse.birt.report.engine.emitter.config,4.4.2.v201410272105
No repository found containing: osgi.bundle,org.eclipse.birt.report.engine.emitter.config.docx,4.4.2.v201410272105
No repository found containing: osgi.bundle,org.eclipse.birt.report.engine.emitter.config.excel,4.4.2.v201410272105
No repository found containing: osgi.bundle,org.eclipse.birt.report.engine.emitter.config.html,4.4.2.v201410272105
No repository found containing: osgi.bundle,org.eclipse.birt.report.engine.emitter.config.odp,4.4.2.v201410272105
No repository found containing: osgi.bundle,org.eclipse.birt.report.engine.emitter.config.ods,4.4.2.v201410272105
No repository found containing: osgi.bundle,org.eclipse.birt.report.engine.emitter.config.odt,4.4.2.v201410272105
No repository found containing: osgi.bundle,org.eclipse.birt.report.engine.emitter.config.pdf,4.4.2.v201410272105
No repository found containing: osgi.bundle,org.eclipse.birt.report.engine.emitter.config.postscript,4.4.2.v201410272105
No repository found containing: osgi.bundle,org.eclipse.birt.report.engine.emitter.config.ppt,4.4.2.v201410272105
No repository found containing: osgi.bundle,org.eclipse.birt.report.engine.emitter.config.pptx,4.4.2.v201410272105
No repository found containing: osgi.bundle,org.eclipse.birt.report.engine.emitter.config.wpml,4.4.2.v201410272105
No repository found containing: osgi.bundle,org.eclipse.birt.report.engine.emitter.docx,4.4.2.v201410272105
No repository found containing: osgi.bundle,org.eclipse.birt.report.engine.emitter.html,4.4.2.v201410272105
No repository found containing: osgi.bundle,org.eclipse.birt.report.engine.emitter.odp,4.4.2.v201410272105
No repository found containing: osgi.bundle,org.eclipse.birt.report.engine.emitter.ods,4.4.2.v201410272105
No repository found containing: osgi.bundle,org.eclipse.birt.report.engine.emitter.odt,4.4.2.v201410272105
No repository found containing: osgi.bundle,org.eclipse.birt.report.engine.emitter.pdf,4.4.2.v201410272105
No repository found containing: osgi.bundle,org.eclipse.birt.report.engine.emitter.postscript,4.4.2.v201410272105
No repository found containing: osgi.bundle,org.eclipse.birt.report.engine.emitter.ppt,4.4.2.v201410272105
No repository found containing: osgi.bundle,org.eclipse.birt.report.engine.emitter.pptx,4.4.2.v201410272105
No repository found containing: osgi.bundle,org.eclipse.birt.report.engine.emitter.prototype.excel,4.4.2.v201410272105
No repository found containing: osgi.bundle,org.eclipse.birt.report.engine.emitter.wpml,4.4.2.v201410272105
No repository found containing: osgi.bundle,org.eclipse.birt.report.engine.fonts,4.4.2.v201410272105
No repository found containing: osgi.bundle,org.eclipse.birt.report.engine.odf,4.4.2.v201410272105
No repository found containing: osgi.bundle,org.eclipse.birt.report.engine.ooxml,4.4.2.v201410272105
No repository found containing: osgi.bundle,org.eclipse.birt.report.engine.script.javascript,4.4.2.v201410272105
No repository found containing: osgi.bundle,org.eclipse.birt.report.item.crosstab.core,4.4.2.v201410272105
No repository found containing: osgi.bundle,org.eclipse.birt.report.item.crosstab.ui,4.4.2.v201410272105
No repository found containing: osgi.bundle,org.eclipse.birt.report.model,4.4.2.v201412291450
No repository found containing: osgi.bundle,org.eclipse.birt.report.model.adapter.oda,4.4.2.v201410272105
No repository found containing: osgi.bundle,org.eclipse.birt.report.viewer,4.4.2.v201410272105
No repository found containing: osgi.bundle,org.eclipse.birt.resources,4.4.2.v201410272105
No repository found containing: osgi.bundle,org.eclipse.xsd,2.10.0.v20150123-0452
No repository found containing: osgi.bundle,org.w3c.sac,1.3.0.v201501121639
No repository found containing: osgi.bundle,uk.co.spudsoft.birt.emitters.excel,4.4.2.v201410272105
No repository found containing: org.eclipse.update.feature,org.eclipse.birt,4.4.2.v201410272105-DPEqA5GixAot9yUGgiE15dZgVpeZ
No repository found containing: org.eclipse.update.feature,org.eclipse.birt.report.designer.editor.xml.wtp,4.4.2.v201410272105-8F9F7cFT0z0-TRNfUodYol
No repository found containing: org.eclipse.update.feature,org.eclipse.xsd,2.10.0.v20150123-0452

 

 

Login