How to import Spotfire library (zip file) from old version (V6.5.3) to Spotfire Server V7.9?

Hi TIBCO support team,

As there are some old Spotfire library which were exported to zip files since V6.5.3 and need to be imported to new Spotfire Server V7.9 library which have been upgraded. Could it possible to do that? Or we have to import all reports in library into old version of Spotfire Server before upgrade to new version? We found error while importing old Spotfire exported library to new Spotfire Server V7.9 library as attachment, please help.

Best Regards,

Narin P.

 

 

 

Attachments

1 Comment

I have re-created this case in Technical Support, may be miss-posted in TIBCO Community.

Narin P.

Narin.P - Jun 29, 2017 - 8:18pm
+ Add a Comment

(1) Answer

Login