I'm facing a very weird issue in our Spotfire environment.

Hello All,

I'm facing a very weird issue in our Spotfire environment. I'm able to add reports to the ScheduleUpdates screen - but not able to delete them off of it.

We have the below setting for ScheduleUpdates in the web.config file:

=========================

<scheduledUpdates enabled="True" useLibrary="True" libraryFileName="ScheduledUpdates" settingsFile="App_Data\ScheduledUpdates.xml" concurrentUpdates="2" updateIntervalSeconds="60">        <forcedUpdate enabled="true" maximumRejectedUpdates="2" />        

<stopUpdatesAfterRepeatedFail enabled="true" failsBeforeStop="3" />        

<externalUpdate keepAliveMinutes="10">          <webService enabled="false" />          <ems enabled="false" serverUrl="" topic="" clientId="" reconnectAttemptCount="10" reconnectAttemptDelayMilliseconds="1000" reconnectAttemptTimeoutMilliseconds="1000" />        

</externalUpdate>      

</scheduledUpdates>

========================

Everything else works fine. The scheduleUpdates user is a part of the Impersonator, Schedule Updates Users, Administrator groups. All schedules run fine and reports do get cached. 

We have basic authentication on the Spotfire App server & Siteminder authentication on the webplayer.

However, on the Schedule Updates page, when I click on 'X' besides a schedule, I get the usual wait spinner for a couple of seconds - and then nothing happens. The schedule is still there. Also, there are no errors in the webserver logs.

Can someone please help me out here? Let me know if any additional information is required.

Thanks,

Vinayak

Login