Is it possible to update Spotfire's TERR instance to a more recent release?

I'm currently calling TERR (v 2.0) from Spotfire 6.0 but want to make use of some of the more recent TERR improvements in a Spotfire template.  Is it possible to update Spotfire's TERR instance to a more recent release?  If so, can this update be pushed out to all Spotfire clients, or can this be manually updated on a user-by-user case?  Thanks!

(2) Answers

Login