Publishers 'Initializing..." issue for Scribe 7.9.2

Hi

 

I have upgraded Scribe Insight 7.9.2 (CRM 5.5.4 and GP) on 3 servers - using the same binaries and the same Scribe Export (spkz/spkg) files from our PRODUCTION environment

After importing publisher/bridges to the Publishers/Bridges window, on one server, on a couple of the publishers, I have the error/warning: “Initializing…” instead of the description appearing in the description column.

 

  • I have tried to import each erring publisher separately, no joy.
  • I have tried exporting and importing publishers  from a different environment
  • If I restart the scribe services which cause the publishers to behave correctly for a moment and then return to the status “Initializing…”
  • I have installed the 7.9.2 scribe patch, restarted the server, and imported publishers under different active directory accounts.

 

If I manually recreate a publisher task in a new group – it works. However there are dozens of them to do so this is not a popular option.

 

Has anyone else come across this and have a solution?

(1) Answer

Login