Reason- Hotfix release note says that it can be applyed over any of the 6.

Hi All,

I had tibco spotfire server 6.5.0 installed in one of my server. Now as a part of upgrading, I have installed 6.5.2_HF-005
hotfix without updating the spotfire server 6.5.0 to 6.5.2.

Reason- Hotfix release note says that it can be applyed over any of the 6.5.x. All Spotfire hotfixes are cumulative.This hotfix also contains the fixes from all previous TIBCO Spotfire Server 6.5.x hotfixes.

I have also executed the db script and now SN_VERSION table shows the SPOTFIRE_VERSION (29.0) ,SCHEMA_VERSION (54). After installation I have checked the install logs under [server_install_dir]\hotfixes\[Hotfix
ID]\
showing successful installation of hotfix.

Now my concern is that when I am trying to connect the server through client it is still showing 6.5.0 where as it should have shown 6.5.2 as this hotfix is 6.5.2.hf05. Also in client when I am checking help->about tibco spotfire, it is showing build version 6.5.0.40 .

Please let me know if this is expected or I am missing anything or I am not checking the version at exact place where I
should check.

Many Thanks,
Abhimanyu

(1) Answer

Login