Receiving error Upgrade the Agent or select an up-to-date Agent. and not able to upgrade on-premise agent for scribe online

Hello Scribe Community,

 

We started to get below message from today for our on-premise agents also cloud agent:

The minimum version for an Agent running this Solution is 1.0.1.9369. This selected Agent's version is 1.0.1.8468. Upgrade the Agent or select an up-to-date Agent.

 

Searched around online, I tried to restart scribe online agent windows service, the message still shows.

Also tried to uninstall and reinstall (download a new installation file with new key), this error still shows.

 

Any advice on how to get rid of this error?

 

Thank you.

 

Regards,

Abby

(2) Answers

Login