Saving a Spotfire file in a format compatible with previous versions

How can I save a Spotfire file in a version that can be opened by a previous version.  I have TIBCO Spotfire Analyst 7.11.1 LTS HF-016, and I am sharing with some collaborators (I don't know their version, but I think it's >7), and when they open the file they get this error:

Spotfire Error

I think this is due to my version being more advanced than theirs, and I'd like to save in a format they can read, but I can't figure out how to do this.

Thanks very much in advance.

(1) Answer

Login