Spotfire 7.10 server Hotfix -002

Hi,

We are planning to update our environment for spotfire 7.10 to HF-002.

In the database update instructions it reads like "If you have previously applied hotfix TSS 7.10.0 HF-001 or higher, you do not need to update the database, and you can skip this step."

Our enviroment is updated to HF-001 , so do we need to update DB or no.

Also, if we have to update, what is the change we need to look on DB that identifies that it has been updated to the latest HF.

(1) Answer

Login