Spotfire connector for Cisco Information Server

Hi All,

We need to consume JSON data from REST API into Spotfire Server. To achieve that we have installed Spotfire Application Data Services (Cisco Information Server).

In order to connecto to CIS we realized we need to install Spotfire Connector for Cisco Information Server. But while adding the package to Spotfire server I get an error.

Any help on this is much appreciated. Please find the details below:

SpotFire Version - 7.6.0
Cisco Information Server - 7.0
Spotfire Connector for Cisco Information Server - 3.2.0
(AdapterCisco.spk & FormsAdapterCisco.spk)

Validation errors
Package 'Spotfire Cisco Information Server Connector' has an unresolved assembly reference: 'Composite.Data, version 5.1.1.0' is referenced by 'Spotfire.Dxp.Data.Adapters.Composite.dll'.
Package 'Spotfire Cisco Information Server Connector' has an unresolved assembly reference: 'Spotfire.Dxp.Data.Adapters.Internals, version 14.3.7525.4564' is referenced by 'Spotfire.Dxp.Data.Adapters.Composite.dll'.
Package 'Spotfire Cisco Information Server Connector Forms' has an unresolved assembly reference: 'Spotfire.Dxp.Data.Adapters.Internals, version 14.3.7525.4564' is referenced by 'Spotfire.Dxp.Forms.Data.Adapters.Composite.dll'.

Thanks,

Deepak

(1) Answer

Login