TLS 1.2 - Does anyone restrict Scribe, SalesLogix and SQL Server to TLS 1.2 ONLY

We are required to restrict our systems to TLS1.2. We have been successfully able to get the DB created and installed on SQL Server, which is a separate server than where the application is running, but when we attempt to run a DTS in Workbench, Scribe can not connect using the SalesLogix Adapter. We are using SLX Adapter 7.7.2, Scribe Insight 7.9.2, Hotfix 5 and SalesLogix 8.1, Fixpack 8

Login