user unable to see its queue in TIBCO iProcess workspace browser.

Hi All,

i have created user in iProcess, after that user is successfully abelt o login to iProcess workspace browser but unable to find his name under "Work Queues" section. Or in short user queue is not visisble though user is able to login in tibco Iprocess workspace browser.

 

Kindly help to resolve this issue?

8 Comments

Thanks Tracy, yes it was already checked. We raised SR with tibco now issue is resolved...Thanks a lot for guidance.

Obdurate - Aug 17, 2017 - 9:03am ::

You may have logged a case for this and have it resolved but if not, I realized I forgot the obvious on this one.   Users can choose to hide their personal work queues in Workspace (Browser).  If they choose the View menu it will show either "Hide Personal Work Queue" (if there queue is currently visible) or "Show Personal Work Queue" (if they have set it to be invisible). I would check to make sure this one wasn't hidden accidentally.

This was likely checked already but I realized I forgot about this functionality.  If you still can't see it but hadn't opened a case, please do so and it can be investigated.

Brad Tracy - Aug 17, 2017 - 7:20am ::

Actually user 'Rajesh' is our swadmin user. when I try to forward the workitem from another user to swadmin (Rajesh), then I can see his queue and able to forward the workitem, but once I login with Rajesh, I can not see his queue in browser that is issue still persist.
Just to inform you we recently migrated from 11.4 to 11.5 and this issue started coming in 11.5. If I go back and check 11.4 there its perfectly works (I can see his user queue in 11.4 but not in 11.5).

no error in spo logs, kindly help further.
Yes user rajesh can see other users queue as well if I added participation.

Obdurate - Jul 21, 2017 - 3:39am ::

You can review the different plist commands with plist /? from the util directory.  

If you login as this user via Workspace (Windows) do they see their queue name?  

If you go to a machine that another user is seeing their queue properly  and login to Workspace (Browser) as Rajesh do you see his queue name?

Are there errors in the SPO log file?

Brad Tracy - Jul 19, 2017 - 3:45pm ::

Thanks for reply Brad Tracy.
Yes I have restarted the iProcess engine but no luck. All other users can see theirs work queue except one.
I did the userExport and can see user name listed there as U+Rajesh.
No queue, doesn't have any special characters. User/queue name is Rajesh

I didn't run the plist -WV command. what output it will provide and what I need to check in this, kindly help?
Please help to get this resolved.

Obdurate - Jul 18, 2017 - 4:42am ::

Have you re-started the iProcess Engine?  

Do you see the queue if you issue a plist -wV?

Does the queue contain any special characters (what is it's exact name)?

Brad Tracy - Jul 17, 2017 - 1:23pm ::

Someone pls help in this.

Obdurate - Jul 14, 2017 - 12:14am ::

Can someone pls help?

Obdurate - Jul 12, 2017 - 5:31am ::
View More Comments + Add a Comment

(1) Answer

Login