Using Scribe 2014, DTS inserting records into SQL Server at alarmingly slow rate, why?

In my DTS,

 

I have a Source configured: MyHugeTextFileWithAlotOfRecords.txt

I have a Target configured: dbo.MySqlServerTable

 

Everything maps correctly and inserts correctly but it is unbelievably slow. The Integration process is processing 1000 records every one minute. It took 5 hours to insert 305,000 records into my SQL table. I enabled Bulk Mode and set it to 1000 rows and the DTS still performed at the same speed.

 

I created a SSIS package in SSMS 2014 that Imported the data from the same .txt file into a SQL table. It took one second to process those same 305k records. So the question is, am I missing a setting? What is going on? Or is Scribe not meant to process large amount of records like this?

 

I am using ODBC as my connection source to SQL.

 

My steps are literally "Insert", that's it. It's a straight insert into the table every time. Their is a SQL script that is run before the DTS is executed that wipes the table so that we can insert new data into it. It's not even appending data, it is just doing a straight insert on the table and taking 5 hours.

 

I looked at the "Tips", they were useless or irrelevant.

 

Any help would be greatly appreciated. If you need me to clarify on anything I will do that as well.

 

Thanks in advance.

(1) Answer

Login