Web Player > Export Table issue

I'm experiencing a very strange issue with 1 of my reports.  I'm managing about 20 reports and this issue is only occuring with ONE of them.  Here's the issue:

When I open this particular report - which happens to be just a table like most of my reports - from the Web Player then right click to 'Export Table' everything works as expected.... until I go to open the report in excel.  I get a Security Warning: Macros have been disabled.  The data is there and everything, the issue is that I cannot format anything in the worksheet nor can I apply formulas or do any type of manipulation/analysis in excel.  I've tried everything from Saving As and changing the file type to just be xlsx.  I've tried Export Table (without value formatting) from the Web Player.  I've literally tried everything I can think of and I've been a power excel user for 10 years.  Again, this issue only happens with one of my 20 or so reports.

I've gone into every setting for this report in Spotfire Analyst and compared to settings from other reports that work correctly.  Nothing.  What else is weird, like all of my reports, I have a DEV version and PROD version in Spotfire.  This particular report, the DEV version exports as it should with no issues.  I've even over-rode the PROD version with DEV version and then I get the same export issue.  It's very annoying and I can't seem to figure this one out.

Has anyone else experienced this and if so, what's the fix?  If I can't find a solution, I was thinking of re-creating the report in a different folder and basically starting from scratch but I'd prefer to not go that route as this report has nearly 200 columns with various formatting.

Thanks,

(1) Answer

Login