Introducing the all-new TIBCO Community site!

For current users, please click "Sign In" to reset your password and access the enhanced features. If you're a first-time visitor, we extend a warm welcome—click "Sign Up" to become a part of the TIBCO Community!

If you're seeking alternative community sites, explore ibi, Jaspersoft, and Spotfire.

Jump to content

BusinessWorks 5.x version is compatible for TIBCO clous ipaas


Recommended Posts

Hi, We have product built using TIBCO business Works 5.x (it is working at present on BW 5.12) and it uses EMS , SAP Adapter 7.1 and ADADB adapter 7.1.

Is it possible to use above combination and migrate solution to cloude based

 

Regards

Vil

Link to comment
Share on other sites

  • 3 years later...

Responding here since this old Community Post is causing some confusion.

TIBCO officially supports usage of BW5.x and BW6.x in AWS environments leveraging VMs for deployment. For any additional questions, please feel free to reach out to TIBCO Support or us and we will be happy to help. We do recommend leveraging containers or TIBCO's own iPaaS TIBCO Cloud Integration or TCI(available on cloud.tibco.com) for deployments to the cloud (AWS). Apart from simple deployments, there are out-of-the-box integrations and tooling available for AWS to ensure best usage in these environments and optimal value from AWS.

Link to comment
Share on other sites

×
×
  • Create New...