Introducing the all-new TIBCO Community site!

For current users, please click "Sign In" to reset your password and access the enhanced features. If you're a first-time visitor, we extend a warm welcome—click "Sign Up" to become a part of the TIBCO Community!

If you're seeking alternative community sites, explore ibi, Jaspersoft, and Spotfire.

Jump to content

Problem installing TIBCO Business Studio Cloud Edition


Recommended Posts

Hi -

I am trying to install the through theTIBCOUniversalInstaller-x86-64.exe (GUI mode), and it doesn't get installed properly. I get the following error message multiple times during the course of installation. Pls check the attachment as well.

ANT Task: Installing TIBCO Business Studio using p2 provisioning has failed.

 

Thanks

Ashok

Link to comment
Share on other sites

Leon - Thanks for checking back. When I tried to reinstall the next time, everything went fine:) So I have the product installed successfully now.

Sorry, I couldn't get to the log file, but my colleagues have exact same build (laptop) as I do. Will make sure they grab the log file if they run in to the exact same issue.

Regardless, the second attempt solved!

Thanks

Ashok

Link to comment
Share on other sites

  • 5 months later...

I seem to get this error while trying to install TIBCO BW Container Edition. installProductOnSpecificOs:

     [echo] Start of product installation  (os=win32,ws=win32,arch=x86_64)

     [java] The installable unit com.tibco.xpd.branding.prod has not been found.

     [java] Application failed, log file location: C:tibco_1toolsp2directoreclipseconfiguration1481300972511.log

     [java] Installation failed.

Link to comment
Share on other sites

  • 2 years later...

Please try the below steps to resolve this issue. It worked for me.

1> Uninstall any previous version(s) of TIBCO business studio from your system.

2> Delete the files and folders related to previous versions of the installation.

3> Delete the .TIBCO, .TIBCOEnvInfoand .eclipse folders from C:users location.

4> Try installing thebusiness studioclouldedition afresh after following the above steps.

Hope it helps.

Link to comment
Share on other sites

×
×
  • Create New...