Introducing the all-new TIBCO Community site!

For current users, please click "Sign In" to reset your password and access the enhanced features. If you're a first-time visitor, we extend a warm welcome—click "Sign Up" to become a part of the TIBCO Community!

If you're seeking alternative community sites, explore ibi, Jaspersoft, and Spotfire.

Jump to content

MFT Service is using all CPU causing issues on Windows servers


A. K. Puvvada

Recommended Posts

Randomly, MFT Service CPU usage is going up to 95 to 100 % causing other services on the system to not work or system become slow and unresponsive.

We are running TIBCO MFT Platform Server for Windows Version 8.0.0 on these machines.

We are seeing this issue on more than one server. All are VMWare virtual machines running Windows NT 6.2 (Server 2021 R2) 64 Bit.

Most of the times, the issue gets resolved after we stop and start the MFT Service on the machine from Services.msc dialogue.

These systems have Symantec EndPoint Protection installed do them and some Python jobs running which are using next most CPU once we rest the MFT Service to resolve the issue.

While the restart work as a workaround, the issue is reoccurring causing Business interruption. We are looking for a solution that will make sure this issue does not occur or resolve automatically with-in 10-15 mnts.

Let me know if you need any more details.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...