Introducing the all-new TIBCO Community site!

For current users, please click "Sign In" to reset your password and access the enhanced features. If you're a first-time visitor, we extend a warm welcome—click "Sign Up" to become a part of the TIBCO Community!

If you're seeking alternative community sites, explore ibi, Jaspersoft, and Spotfire.

Jump to content

Swagger UI Failed to Load API Definition


Recommended Posts

I tried using the provided Discovery URL:http://Jeffs-MacBook-Pro.local:7777/ACMEApp/ but that link doesn't work.

I can only get to Swagger UI by using localhost:http://localhost:7777/ACMEApp/

I'm getting a possible cors issue. I tried disabling cors on Google chrome, as well as Firefox but I would still get the issue.

I've attached a screenshot of the issue.

Is there a way to change the settings in BusinessWorks to fix this

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...