Introducing the all-new TIBCO Community site!

For current users, please click "Sign In" to reset your password and access the enhanced features. If you're a first-time visitor, we extend a warm welcome—click "Sign Up" to become a part of the TIBCO Community!

If you're seeking alternative community sites, explore ibi, Jaspersoft, and Spotfire.

Jump to content

Tibco cloud - where to specify test on agent when setting up new sql server (on prem) connection


Recommended Posts

Hi - I'm new to Tibco and just using the trial edition to see whether it will suit. My aim is to ETL Dynamics 365 data to our on prem sql server. So I have done the following:

1) setup d365 connection (no problem)

2) installed the on-prem agent on our SQL server

3) checked it is running ok and Tibco agents list is as online

4) installed the MS SQL connector

Now when I try to setup the sql connection via connections/create and choose the sql server type I get the usual options for name / port / user / password etc. but no option to test on the agent I just setup. So it won't successfully see the sql server and therefore I can't save the connection.

I think I am missing something fairly obviousl, but if anyone knows what I am doing wrong I would greatly appreciate it!

Thanks, Ben

Link to comment
Share on other sites

  • 4 weeks later...
  • 3 weeks later...

Hi Ben,

There are two kinds of SQL Server connectors:

1) Microsoft SQL Server (Connect)

2) SQLServer Connector (Develop)

The first one is for Scribe and the second one is for Flogo apps.

Which one were you trying to use based on the above capabilities (Connect or Develop)

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...