Introducing the all-new TIBCO Community site!

For current users, please click "Sign In" to reset your password and access the enhanced features. If you're a first-time visitor, we extend a warm welcome—click "Sign Up" to become a part of the TIBCO Community!

If you're seeking alternative community sites, explore ibi, Jaspersoft, and Spotfire.

Jump to content

Dynamics NAV Adapter Bridge not reading entries from Scribe Publisher Queue


Rob Shrubsall

Recommended Posts

The Dynamics NAV Adapter bridge has stopped reading entries from the Scribe Publisher Queue table (in Navision)and transferring into the stagingMSMQ (on Scribe server), prior to transfer to the main MSMQScribeIn queue (on Scribe server). All other aspects of the platform are operating OK.

We have:

 

Checked configuration - i.e. the Scribe Publisher Settings table

Checked Scribe Publisher Queue is receiving data - even running a change log on data

Checked event logs on NAV database service, NAV services server, SCRIBE server, SCRIBE internal database server

Restarted the NAS Services

Checked connectivity between servers

Checked permissions (user is also used for other database connections)

 

Looking at the tracing we can see that the bridge/publisher is active, including entries such as:

Executing DoTableFactory

FillCutomActionsInfo

Success

Factoried 1389 objects

Success

Executing Table PreInitialise

Table: ScribePublisherQueue

Success

...

Executing DoFileldFactory

Getting field info for: ScribePublisherQueue

Factoried 12 fields

Success

Executing DoRequery on ScribePublisherQueue

Executing query: Scribe.Model.ScribeQuery.ScribeQuery

Success

...

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...