Introducing the all-new TIBCO Community site!

For current users, please click "Sign In" to reset your password and access the enhanced features. If you're a first-time visitor, we extend a warm welcome—click "Sign Up" to become a part of the TIBCO Community!

If you're seeking alternative community sites, explore ibi, Jaspersoft, and Spotfire.

Jump to content

not able to start bwagent


Recommended Posts

TIBCO ActiveMatrix BusinessWorks version 6.6.0, build V41, 2019-11-07

19:17:04.644 ERROR [main] bw - TIBCO-BW-AGENT-500008: BusinessWorks Agent transport listener failed to initialize, TIBCO-BW-AGENT-500007: BusinessWorks Agent transport listener failed, com.tibco.tibems.qin.TibQinException: Connection to the server failed for member "DESKTOP-OGLE9KN.762b939c-beec-400b-888b-f6ca306c4b26.AdminClientObserver".

TIBCO-BW-AGENT-500008: BusinessWorks Agent transport listener failed to initialize, TIBCO-BW-AGENT-500007: BusinessWorks Agent transport listener failed, com.tibco.tibems.qin.TibQinException: Connection to the server failed for member "DESKTOP-OGLE9KN.762b939c-beec-400b-888b-f6ca306c4b26.AdminClientObserver".

Link to comment
Share on other sites

You need to check the following :

. Can you connect to the EMS from the BW machine using tibemsadmin with the URL / user name / password present in the bwagent.ini file

. Does your EMS is configured with authorization = true

- If this is the case you need to check the following KB :

https://support.tibco.com/s/article/Tibco-KnowledgeArticle-Article-46363

. Does your EMS allows dynamic queues or topics

- Check the KB mentioned above

 

You might also need to check that all your bwagents are using a different name.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...