Introducing the all-new TIBCO Community site!

For current users, please click "Sign In" to reset your password and access the enhanced features. If you're a first-time visitor, we extend a warm welcome—click "Sign Up" to become a part of the TIBCO Community!

If you're seeking alternative community sites, explore ibi, Jaspersoft, and Spotfire.

Jump to content

Error while starting a BW application on App Node


Recommended Posts

Hi All. I am trying to deploy a simple application to an AIX BW6 installation. The error I am getting is this:

 

bwadmin start -d defaultdomain -a defaultappspace -n defaultappnode application yury-test.application 1.0

TIBCO ActiveMatrix BusinessWorks version 6.4.0, build V29, 2017-05-09

TIBCO-BW-ADMIN-CLI-500409: Failed to start application [yury-test.application:1.0]. WARNING: exception with message ***Error starting application [yury-test.application:1.0]*** has not been localized: TIBCO-BW-ADMIN-500417: Error encountered starting application on AppNode [defaultappnode]: com.tibco.bw.thor.management.client.ClientException: Not Found (404)

aix-pftib-big72%

Link to comment
Share on other sites

  • 5 weeks later...

Hello everyone,

 

I have the same error when trying to start an application that ijust uploaded it into TEA UI.

Do you have a solution to this problem

THE ERROR :

WARNING: exception with message ***Error starting application [RentalMatixInvoke:1.0]*** has not been localized: TIBCO-BW-ADMIN-500417: Error encountered starting application on AppNode [uI-AppNode1]: com.tibco.bw.thor.management.client.ClientException: Not Found (404)

Thank you so much

--

ilyass

Link to comment
Share on other sites

  • 7 months later...
  • 6 months later...
  • 2 months later...
  • 8 months later...
×
×
  • Create New...