Jump to content

If the EMS Server is 8.6 (or 8.4), what is the minimum version of EMS client can I use?


Reynaldo Libutan

Recommended Posts

Generally older EMS clients are backward compatible with newer versions of EMS server. Any information regarding minimum version supported by EMS client will be documented within the release notes of the product.

I would recommend raising a support ticket with your exact version numbers.

Link to comment
Share on other sites

×
×
  • Create New...