Jump to content

We use Tibco Iprocess version 11.5 for Business process automation in our application. Currently the Iprocess is running RHEL 6 environment and connected with Oracle 12C. we need to change the DB connectivity to Oracle 19C. Need a solution here.


Recommended Posts

iProcess 11.5 does not fully support Oracle 19c. You could upgrade the database server to 19c but the client has to remain at the same 12.x version. Since 11.5 is also retired, I will suggest upgrading iProcess to the latest version (11.9) - which fully supports 19c.

Link to comment
Share on other sites

×
×
  • Create New...