Jump to content

Scribe Insight 7.9.5 using GP publisher on TLS 1.2 -- only GP Publisher not working (workbench integrations work, query publishers are fine). Any ideas?


Recommended Posts

We've updated a clients' Scribe environment from TLS1.0 to 1.2. I've updated the connection to the internal database to use the OLE DB 17 driver, and did the same change for the SQL template DSN, but when I try to apply the GP publisher, it gives an error:

"Could not open the connection to the GP Database: ERROR [08001] [Microsoft][ODBC SQL Server Driver][DBNETLIB]SSL Security error ERROR [01000] Microsoft][ODBC SQL Server Driver][DBNETLIB]ConnectionOpen (SECCreateCredentials())"

Query publishers work, all the connections from within workbench work, it's only the GP publisher that will not apply and returns the error above.

I'm assuming there's something different in the publisher that is not using the correct SQL driver, but have no idea if/where that can be set, or where I can get a more detailed idea of what might be happening to try troubleshoot for the client.

Any ideas are appreciated, this one has me stumped.

Thanks

Garrett

Link to comment
Share on other sites

×
×
  • Create New...