Jump to content
We have recently updated our Privacy Statement, available here ×

Is Tibco Hawk v4.9 compatible on IaaS VMs in Azure


Naman Prabhu

Recommended Posts

Hi All,

We are currently using Tibco Products in on-premise windows servers. We are migrating to IaaS VMs in Azure.

EMSv8.3.0, RV v8.4.4

TRA v5.10

Hawk v4.9

BW v5.13

Admin v5.10

Please help me on below queries:

1. Is Tibco Hawk v4.9 supported on IaaS VMs in Azure

2. I read that EMS v8.4.0 is supported in Azure and it requiresWindows 2016. So, we can upgrade EMS from 8.3.0 to 8.4.0 on Azure.

But there are other tibco products(RV v8.4.5,hawk v4.9,BW v5.13,Admin v5.10,etc)that we are currently using on Windows 2008 R2 and which do not support windows 2016. How do we clear this roadblock

 

Thanks.

Naman

Link to comment
Share on other sites

  • 5 months later...
×
×
  • Create New...