Jump to content
We have recently updated our Privacy Statement, available here ×

Hello All, ERROR Message : "The minimum version for an Agent running this Solution is 1.0.1.11316. This selected Agent's version is 1.0.1.9458. Upgrade the Agent or select an up-to-date Agent" Can anyone suggest me i am getting above error message


Manoj Chaurasia

Recommended Posts

Hello All,

 

ERROR Message :

"The minimum version for an Agent running this Solution is 1.0.1.11316. This selected Agent's version is 1.0.1.9458. Upgrade the Agent or select an up-to-date Agent"

Can anyone suggest me i am getting above error message on scribe online while running any solution.I havetried to restart online agent couple of times and waiting since couple of weeks.

Initially i thought its some kind of updates going from scribe end so It will fix automatically by scribe team.but its not still i can see the same error message.

Can anyone help me here for this.

 

Thanks,

Rahul

Link to comment
Share on other sites

Hello Rahul,

 

You are seeing that error because the Scribe On-premise agent has not upgraded to a necessary version to run solutions. What I would suggest you do is first restart the agent's service on the Windows Server where the agent is installed, and if that does not resolve the issue then I would like you to restart the server where the Agent is installed on.

 

Lastly, if that also does not resolve your issue, please feel free to create a case for Scribe Support on the "My Cases" tab on the Navigation bar above.

 

Thank you.

Link to comment
Share on other sites

×
×
  • Create New...