Jump to content
We have recently updated our Privacy Statement, available here ×

Upserting in Bulk mode to Salesforce with bulk mode, i am supposed to get 200 lines upserted and only count as 1 API line, but not working as such.


Austin Titus

Recommended Posts

I tried doing by configuring my Steps / Operation: Upsert and checked off Bulk Mode and set the number of rows to 200.If i upsert a file of roughly 20,000 lines then Sales force is telling me that i used around 10,000 during the upsert instead of something around 100 which would be the equivalent to a 200:1 ratio.Am i missing a step or am i not understanding exactly how the 200 lines to 1 API works Upserting from Scribe Workbench to Salesforce. About 14 columns of data by 20,000 rows.
Link to comment
Share on other sites

Hello Austin,

 

Please take a look at the following article with regards to using Salesforce Bulk API with Scribe:

 

https://success.scribesoft.com/s/article/Scribe-Online-Using-Bulk-API-wi...

 

A couple of things for you to consider are:

 

Make sure that theIS - Use Salesforce Bulk APIoption is selected on the Scribe Online Connection dialog for your Salesforce Connection and that batch processing is enabled in the Map.

 

If you select the Bulk API, but do not select batch processing in the map, the Bulk API is ignored and records are processed one at a time using the Salesforce Web Services API.

 

If you need more in-depth assistance, please feel free to create a case with Scribe Support by clicking on "MY CASES" above, click on the green "Open Scribe Online Case" button, then give the necessary information to create the case.

 

Thank you.

 

Wesley C.

Scribe Support.

Link to comment
Share on other sites

×
×
  • Create New...