Introducing the all-new TIBCO Community site!

For current users, please click "Sign In" to reset your password and access the enhanced features. If you're a first-time visitor, we extend a warm welcome—click "Sign Up" to become a part of the TIBCO Community!

If you're seeking alternative community sites, explore ibi, Jaspersoft, and Spotfire.

Jump to content

EMS status in Tibco Admnistrator


Manoj Chaurasia

Recommended Posts

Hi,

 

I'm experiencing a strange problem that might be known for some of you. I've added the EMS server to the domain, all went well, but the status of the EMS visible in the All service instances tab is constantly showing "stopped". Funny thing is that when I click on the EMS for more details, the EMS status says Active. I've dig the different forums in search for a solution to this problem, but I haven't found any. What's more I've created 3 different environments configured the same way, on on the different two environments the EMS status is shown properly, only on this one something is wrong. Before you answer this please be aware that:

 

- Tibco installation operates on Linux environment

- EMS is listed on the Installed Software tab in Tibco administrator

- Hawk agents are running on each machine that is running in the domain

- domain uses EMS as a transport

- machine on which EMS is running is visible in the Resource Management tab in Tibco administrator

- JMS plugin is installed and visible in the Plugins tab of Tibco Administrator

- I've already tried restarting EMS, Administrator, Hawk Agents

- I tried starting EMS withing the automatically generated script that uses .tra file as a parameter

 

Additionally, the documentation says that after successfully adding the EMS server to the domain, the EMS server should be started from the Administrator. Does this work with your administrators I simply cannot start EMS from Administrator as when EMS is down the link between Administrator and EMS does not exits. Why does Tibco include such step in the documentation if it's not possible

Link to comment
Share on other sites

  • 1 year later...
  • 2 weeks later...

Hi Michal,

I think in your project the EMS has been started from backend means in unix box starting the EMS server with a property file.

In this case we can see the EMS server in Admin is in "Stopped" status.

For a test stop your EMS server from the unix or command prompt, and then start the again from Admin Domain, it will start

Thank you

Link to comment
Share on other sites

  • 4 years later...
×
×
  • Create New...