Introducing the all-new TIBCO Community site!

For current users, please click "Sign In" to reset your password and access the enhanced features. If you're a first-time visitor, we extend a warm welcome—click "Sign Up" to become a part of the TIBCO Community!

If you're seeking alternative community sites, explore ibi, Jaspersoft, and Spotfire.

Jump to content

Object was locked by admin


adsnag -

Recommended Posts

Hi All,

I'm getting the below error while moving application from the one folder to another in appplication management and also unable to undeploy service .

Both times I'm getting the same error.

Error Message :

User admin failed to lock object with name Temp. Object was locked by admin at Sun Sep 22 11:36:13 BST 2013 Do you want to break the lock .

 

When I clicked on OK .I'm getting java null pointer exception[Attached the screen shot for reference] and sevice is moving to 'target' folder but its not visable. Onlyway to to see that moved service from all service instances only.

 

Do we need to clear/delete any lock files...

 

Could you please anyone help on this..

Thanks

Naga

Link to comment
Share on other sites

  • 2 years later...

Hi Naga,

 

Can you try following,

 

Check if you have opened the same object in seperate window using admin,

Check if you can stop the object running & then try to move the object to different folder,

Restart Hawk agent & Administrator once and then give a try.

 

 

Hope this helps.

 

Thanx,

-Swapnil

Link to comment
Share on other sites

  • 3 years later...
×
×
  • Create New...