Introducing the all-new TIBCO Community site!

For current users, please click "Sign In" to reset your password and access the enhanced features. If you're a first-time visitor, we extend a warm welcome—click "Sign Up" to become a part of the TIBCO Community!

If you're seeking alternative community sites, explore ibi, Jaspersoft, and Spotfire.

Jump to content

TIBCO Admin GUI i am new to TIBCO Admin, while starting...


naveen tibco 2

Recommended Posts

TIBCO Admin GUI

 

Hi, i am new to TIBCO Admin, while starting the service instance in admin.

i am getting the below mentioned error

 

Msg code-BWENGINE-100037

Repository not found: C:/tibco/tra/domain/Naveen/datafiles/jmsdeployableprocess_rootRepository not found: C:/tibco/tra/domain/Naveen/datafiles/jmsdeployableprocess_root at com.tibco.pe.core.RepoLoader.(RepoLoader.java:114) at com.tibco.pe.PEMain.do(PEMain.java:332) at com.tibco.pe.PEMain.a(PEMain.java:197) at com.tibco.pe.PEMain.(PEMain.java:184) at com.tibco.pe.PEMain.main(PEMain.java:122)

 

can anyone please let me know the resolution for this..

thanks in advance..

Link to comment
Share on other sites

  • 8 months later...
  • 4 years later...

we also encountered the same problem in our PRD environment. upon checking /opt/tibco/tra/domain//datafiles/_root directory is missing. what I did was copy and paste the same project folder thatwe have fromanother domain on our dev environment and tried to re-upload the ear and it works.

before copying the directory I tried to revert to previous working version, restarted hawk and administrator services but it did not work at first.

Link to comment
Share on other sites

×
×
  • Create New...