Introducing the all-new TIBCO Community site!

For current users, please click "Sign In" to reset your password and access the enhanced features. If you're a first-time visitor, we extend a warm welcome—click "Sign Up" to become a part of the TIBCO Community!

If you're seeking alternative community sites, explore ibi, Jaspersoft, and Spotfire.

Jump to content

Fatal error 307 : The DTS specifies data objects that were not found in the target


Recommended Posts

I have scribe on premise and it is integrated with dynamics 365 on premise.

I am getting frequently this error in my scribe jobs.

When I restart the scribe services, then job works for fine sometime but again it give the error.

 

Scribe jobs which is configred are Processor Group typeof SERIAL and Default.

Is this the posibility that when SERIAL type jobs is running then it will block the other SERIAL job. In that block period if any job comes then will have this error

 

Just wondering, what could be reason for this

Link to comment
Share on other sites

  • 2 weeks later...
  • 2 years later...
  • 6 months later...

Hi,

Starting from 15.05.2023 we have the same error with one of our integration processes called "process 1".

It has run daily without problem the last 5 years ...

The miracle is:

  • If I open the DTS "process 1" (which relates to the integration "process 1") in a new ScribeWorkbench session the connection to the target "crm online" will not be initialized --> some strange errors occur (like the entity "incident" is not available in CRM Dynamics)

But

  • If I open random another DTS in a new ScribeWorkbench session it will be opened to the same target "crm online"
  • AND if I than open the DTS "process 1" in the SAME allready open ScribeWorkbench session, it opens without errors and I can run the DTS like a charm ...

I have no ideas how to resolve this, do you have any ideas?

Thank you so much in advance

Carsten

Link to comment
Share on other sites

Hi,

Starting from 15.05.2023 we have the same error with one of our integration processes called "process 1".

It has run daily without problem the last 5 years ...

It seems, it is not related to changed or removed fields because:

The miracle is:

  • If I open the DTS "process 1" (which relates to the integration "process 1") in a new ScribeWorkbench session the connection to the target "crm online" will not be initialized --> some strange errors occur (like the entities "incident" or "tasks" are not available in CRM Dynamics)

But

  • If I open random another DTS in a new ScribeWorkbench session it will be opened to the same target "crm online"
  • AND if I than open the DTS "process 1" in the SAME allready open ScribeWorkbench session, it opens without errors and I can run the DTS like a charm ...

I have no ideas how to resolve this, do you have any ideas?

Thank you so much in advance

Carsten

Link to comment
Share on other sites

×
×
  • Create New...