Introducing the all-new TIBCO Community site!

For current users, please click "Sign In" to reset your password and access the enhanced features. If you're a first-time visitor, we extend a warm welcome—click "Sign Up" to become a part of the TIBCO Community!

If you're seeking alternative community sites, explore ibi, Jaspersoft, and Spotfire.

Jump to content

GUID having two commas added in lookup link


tony wright

Recommended Posts

Hi, I have a fairly simply scribe insite script that takes data from an excel sheet and updates an account in CRM2016. I am sure this worked fine a few months ago but when I run it now it does a seek on the first step, returns one result and correctly moves to the next step. This is an update step which it fails on, error 384. The transaction error reports that a guid needs to have 32 characters seperated by 4 dashes. When I click on more detail it shows the account GUID with two commas at the end.

I do not know where this is coming from, it has used the value correctly doing the seek otherwise it would have failed on that step as it wouldn't find the record (Or it should have failed with the same error as step 2)

It has a lookup link between the source and target the same as the seek step.

Has anyone come across this before any ideas

Thanks

Tony

Link to comment
Share on other sites

×
×
  • Create New...